World-Designs-Forum

World-Designs-Forum (http://www.world-designs.co.uk/forum/index.php)
-   BB Problems (http://www.world-designs.co.uk/forum/forumdisplay.php?f=18)
-   -   Missing information in an FAQ thread (http://www.world-designs.co.uk/forum/showthread.php?t=7642)

Greg. 29th May 2018 11:21 PM

Missing information in an FAQ thread
 
As I am about to do some work on behalf of a friend on a WAD KaT6550, Iíve been researching things that can be done to this amp, particularly in the FAQ Section. I came across this thread....http://www.world-designs.co.uk/forum...read.php?t=573

It would appear that there is text missing from the end of the article. Hopefully a mod can restore this.

Thank you.

Richard 30th May 2018 10:18 AM

Re: Missing information in an FAQ thread
 
Hi Greg, I'm not sure if there was any more text but have attached what I think were the original drawing and photo to show the practical construction :thumbsup:

Richard 31st May 2018 09:55 AM

Re: Missing information in an FAQ thread
 
Hi again Greg, by copying and pasting into a text editor I found there should be 3 images. I've found the last missing one but as the bb only allows 2 images per post have split this FAQ into 2 parts,
http://www.world-designs.co.uk/forum...ead.php?t=7644
http://www.world-designs.co.uk/forum...ead.php?t=7643

Greg. 31st May 2018 10:42 AM

Re: Missing information in an FAQ thread
 
Many thanks, Richard.


All times are GMT +1. The time now is 04:20 AM.

Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright World Designs