World-Designs-Forum

World-Designs-Forum (http://www.world-designs.co.uk/forum/index.php)
-   WD Other Parts and Projects (http://www.world-designs.co.uk/forum/forumdisplay.php?f=41)
-   -   My Cathode follower with active load. (http://www.world-designs.co.uk/forum/showthread.php?t=7520)

bob orbell 13th July 2017 01:11 PM

My Cathode follower with active load.
 
Hi all, about 5 months ago I lashed together, CF with active load and a White CF, after a lot of listening I chose the former and built it on a nice experimenters board supplied by another member, well, it worked, but, I had a rustling sound from the speakers when turning the volume knob, it is a Alps motorised, and a thump when pressing the mute function on the remote, when using the remote to turn the volume up or down, a tick tick tick noise came from the speakers. I dismantled many times and tested everything, all seams correct, and it sounds good, it was when I tested the voltage to the upper valve with my meter and the system was on that I noticed the thump had gone and the rustling sound had gone as I turned the knob, removing the meter, the problems returned, so, I tried adding some capacitance, 220nF 400v, but no improvement, out of frustration I cut the 0 volt wire off, and now silence on one channel, so a second cap has been added to the other channel, and all is well, but how is this doing it, there is only one connection to to capacitors, see photo, it beats me. BOB

bob orbell 13th July 2017 01:13 PM

Re: My Cathode follower with active load.
 
Sorry, can't get the picture on yet.

bob orbell 23rd July 2017 12:52 PM

Re: My Cathode follower with active load.
 
Just lost my temper with this and trashed it, so, I have ordered a John Bronski Akido buffer. BOB

colin.hepburn 23rd July 2017 06:19 PM

Re: My Cathode follower with active load.
 
Quote:

Originally Posted by bob orbell (Post 87124)
Just lost my temper with this and trashed it, so, I have ordered a John Bronski Akido buffer. BOB

Yes itís a very different feeling you get when it doesnít work:D'oh!:
Can you post image of trashed version Bob as that would be of different interest a failed projects thread:D:D:thumbsup: just joking hope the Akido buffer go;s well Colin

bob orbell 24th July 2017 09:26 AM

Re: My Cathode follower with active load.
 
Hi Colin, and all, I will try again to get a picture of the project on here, the problem with it was not always present, it would go for weeks without a problem, but then the next time I switched on, I was greeted with a buzz that did not go away, tick tick tick as the volume was powered round and a grating sound as I manually turned the volume, too many times I checked everything including the power supply, connecting it up to the scope revealed what looked like a firework display, massive spikes and HF reading in many megacycles, so, its history, shame, because it did sound very good, anyway, looking forward to the Akidio. BOB

pre65 24th July 2017 10:27 AM

Re: My Cathode follower with active load.
 
Did you use ferrite beads on any of the valve pins ?

bob orbell 24th July 2017 02:58 PM

Re: My Cathode follower with active load.
 
Hi Philp, no.

pre65 24th July 2017 07:02 PM

Re: My Cathode follower with active load.
 
Quote:

Originally Posted by bob orbell (Post 87131)
Hi Philp, no.

Always worthwhile on the grid pin.:)

Greg. 24th July 2017 11:39 PM

Re: My Cathode follower with active load.
 
Bob, Phil might be right but you seem to have moved on and are looking forward to the Aikido. I'd stick with your intention. Sometimes, working backwards just brings added frustration.

Please keep us informed on how you get on with the Aikido. For me it presented wonderful sound but I never got rid of some intrusive hum. I know many others have not had that problem and I hope for you it is the same. In any case, because I moved on generally in amplification, I was lazy and never got around to sorting it out. Sorting it out is certainly acheiveable from my perspective. I just need to have a reason to look at it. No doubt that will happen all in due course.

Richard 25th July 2017 08:49 AM

Re: My Cathode follower with active load.
 
Hi Bob, rustling on the volume control may be due to dc voltage being present on the input so you could isolate the wiper with a cap coupling which passes ac signal but blocks dc. Also, you don't say which valves but did you try swapping them out in case they were noisy?


All times are GMT +1. The time now is 05:33 PM.

Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright World Designs