World-Designs-Forum  

Go Back   World-Designs-Forum > Search Forums
Register FAQ Members List Calendar Gallery Today's Posts Search Today's Posts Mark Forums Read

Showing results 1 to 25 of 119
Search took 0.03 seconds.
Search: Posts Made By: Fred Shaw
Forum: The Coffee Bar 25th December 2019, 01:31 PM
Replies: 10
Views: 362
Posted By Fred Shaw
Re: Happy Christmas everyone!

A merry Christmas and a happy New Year to all.

Fred.
Forum: WAD Problems 5th December 2019, 11:12 PM
Replies: 18
Views: 540
Posted By Fred Shaw
Re: PSU II High Voltage at Test Point 4

New zener diodes arrived & installed. The voltage readings are now as they should be ( to within an acceptable 10% to 15% variation).

Thanks to everyone who contributed to this thread.
Forum: WAD Problems 29th November 2019, 10:56 PM
Replies: 18
Views: 540
Posted By Fred Shaw
Re: PSU II High Voltage at Test Point 4

I have removed the PCB, checked continuity on the track from the diode to the earth pin and found it to be OK. But metering from the diode leg to the earth pin gave no reading. Obviously a badly...
Forum: WAD Problems 29th November 2019, 12:15 AM
Replies: 18
Views: 540
Posted By Fred Shaw
Re: PSU II High Voltage at Test Point 4

Yes there is an earth lift resistor & I believe itís 10 ohms. Iíll check it all out tomorrow.
Forum: WAD Problems 29th November 2019, 12:11 AM
Replies: 18
Views: 540
Posted By Fred Shaw
Re: PSU II High Voltage at Test Point 4

Hi Andy(?). Thanks for the post. I understand what you are saying & it makes sense to me. It seems my task tomorrow will be checking the solder joints and continuity.
Forum: WAD Problems 28th November 2019, 11:34 PM
Replies: 18
Views: 540
Posted By Fred Shaw
Re: PSU II High Voltage at Test Point 4

Hi Richard, I checked the voltage with the black probe connected to the earth point and the red probe first to one side of the zener and then to the other. I wasnít measuring across R4. Both...
Forum: WAD Problems 28th November 2019, 10:16 PM
Replies: 18
Views: 540
Posted By Fred Shaw
Re: PSU II High Voltage at Test Point 4

Thanks Bob. Can you tell me which resistors need changing to bring the PSU up to PSU III spec? Also, if I just remove the zener completely will that be OK & not affect the phono side?
Forum: WAD Problems 28th November 2019, 06:21 PM
Replies: 18
Views: 540
Posted By Fred Shaw
Re: PSU II High Voltage at Test Point 4

Hi Richard & Bob, checked as above and both sides of zener give a reading of 379V. I assume this means the diode is dead & needs replacing. If thatís the case I will order one and replace the...
Forum: WAD Problems 27th November 2019, 11:10 PM
Replies: 18
Views: 540
Posted By Fred Shaw
Re: PSU II High Voltage at Test Point 4

Hi Richard, I had the neg probe on the earth post & the pos probe on tp4. Iíll re check & if the reading is high Iíll order a replacement ZD1 to see whether that cures the problem. Could the...
Forum: WAD Problems 27th November 2019, 05:50 PM
Replies: 18
Views: 540
Posted By Fred Shaw
PSU II High Voltage at Test Point 4

I do not have a WAD Pre Amp so the high voltage at tp 4 of PSU II isnít a concern other than it may indicate a problem which may eventually affect the output to Phono II - which I do have. The no...
Forum: WAD Problems 7th October 2019, 11:55 AM
Replies: 6
Views: 503
Posted By Fred Shaw
Re: WAD KiT 88 to WD KT88?

Hi John, you have a PM.
Forum: WAD Problems 4th October 2019, 08:06 PM
Replies: 6
Views: 503
Posted By Fred Shaw
Re: WAD KiT 88 to WD KT88?

Wow, thank you all for your constructive replies. It seems the consensus is to rebuild the amp - using new caps and valves. Time is short at the moment but I can see a rebuild in the near future....
Forum: WAD Problems 4th October 2019, 12:37 PM
Replies: 6
Views: 503
Posted By Fred Shaw
WAD KiT 88 to WD KT88?

Hi, itís been a long time since I posted here, but I check in most days to see what is happening. My KiT 88 is humming like crazy - 65 mV on one channel and 33mV on the other, in addition some of...
Forum: News 12th September 2019, 10:35 PM
Replies: 9
Views: 1,163
Posted By Fred Shaw
Re: Is there anybody out there?

Yes, I'm still around. I usually check-in every day or two to see who is posting. My kit is going well at the moment, although I don't listen as much in Summer (Autumn!) as I do during the dreary...
Forum: The Coffee Bar 25th December 2018, 01:15 PM
Replies: 6
Views: 1,149
Posted By Fred Shaw
Re: Merry Christmas and Happy New Year!

Happy Christmas to all.
Forum: The Coffee Bar 1st January 2018, 05:11 PM
Replies: 6
Views: 1,948
Posted By Fred Shaw
Re: Happy New Year

And a Happy New Year to all from me too.

Fred.
Forum: The Coffee Bar 21st October 2017, 02:23 PM
Replies: 111
Views: 24,234
Posted By Fred Shaw
Re: Windows 10 Pro

I too have updated to 1709, but now I have to sign-in twice before gaining access to my programmes etc. Is this the same for everyone or just a quirk on my laptop?:(
Forum: Loudspeakers 18th March 2016, 10:15 PM
Replies: 6
Views: 4,190
Posted By Fred Shaw
Re: 8 Ohm & 4 Ohm treble units

Richard, many thanks for your suggestions for the Bandor speakers. The bass speakers are Bandor 150mm, 8 ohm units and the crossover is the one supplied by Doreen Bance with a crossover point set at...
Forum: Loudspeakers 24th February 2016, 10:27 PM
Replies: 6
Views: 4,190
Posted By Fred Shaw
Re: 8 Ohm & 4 Ohm treble units

Many thanks Stuart and Richard. I have installed the speakers in the cabinet and they seem to work fine. The treble does sounds a little forward though, so I will get some low value resistors and...
Forum: Loudspeakers 23rd February 2016, 01:48 PM
Replies: 6
Views: 4,190
Posted By Fred Shaw
8 Ohm & 4 Ohm treble units

One of my Bandor 50mm treble units has developed an intermittent problem - it cuts out from time to time! The fault lies somewhere in the flexible wire connecting the voice coil to the input wire...
Forum: General 30th November 2015, 08:18 PM
Replies: 21
Views: 4,839
Posted By Fred Shaw
Re: Diy isolation Transformer

Hi Colin & Andy,

I am a complete novice but have built a (sophisticated) speed controller for lenco turntables which uses a transformer in reverse for the output voltage. The details for the...
Forum: WAD Problems 9th March 2015, 01:42 PM
Replies: 10
Views: 4,542
Posted By Fred Shaw
Re: Voltage rating of R1 in WAD Kit 88 Amp

Hi Richard & Bob, you both have PMs.
Forum: WAD Problems 8th March 2015, 04:47 PM
Replies: 10
Views: 4,542
Posted By Fred Shaw
Re: Voltage rating of R1 in WAD Kit 88 Amp

HiFi Collective sent the resistor the next day and it is now installed in the amp. Checking all voltages I found there was no heater voltage to either of the 2 x 6AU6 valves. This turned out to be...
Forum: WAD Problems 5th March 2015, 10:27 AM
Replies: 10
Views: 4,542
Posted By Fred Shaw
Re: Voltage rating of R1 in WAD Kit 88 Amp

Thanks for your comments and suggestions. The 12 watt Mills resistor is on order from HiFi Collective - thanks for the link Philip. Bob, I think (hope) the resistor finally failed purely after 12+...
Forum: WAD Problems 3rd March 2015, 10:04 PM
Replies: 10
Views: 4,542
Posted By Fred Shaw
Voltage rating of R1 in WAD Kit 88 Amp

Hi, R1 (5K6 6W wirewound resistor) in my KiT 88 has finally given up the ghost. I obviously need a replacement but don't know what the voltage rating should be. The resistor looks as if it has...
Showing results 1 to 25 of 119

 
Forum Jump

All times are GMT +1. The time now is 06:17 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright World Designs