World-Designs-Forum  

Go Back   World-Designs-Forum > Search Forums
Register FAQ Members List Calendar Gallery Today's Posts Search Today's Posts Mark Forums Read

Showing results 1 to 25 of 142
Search took 0.18 seconds.
Search: Posts Made By: david.rogers
Forum: General 13th September 2017, 11:57 AM
Replies: 8
Views: 697
Posted By david.rogers
Re: Another Stupid Transformer Question

Yeah, me again, still struggling with the complexity of transformers.

I finally got the connections right, but, worried about pushing 50V DC into the amp and not knowing what the voltage should...
Forum: General 1st September 2017, 03:20 PM
Replies: 8
Views: 697
Posted By david.rogers
Re: Another Stupid Transformer Question

Yes, you're correct. I am trying to get 50V out of the transformer. I don't have a variac, unfortunately, but will swap over the leads as you suggest. One problem is I don't have any more 400mA...
Forum: General 1st September 2017, 02:13 PM
Replies: 8
Views: 697
Posted By david.rogers
Re: Another Stupid Transformer Question

I think I'm going totally bananas now.....

I wired up said transformer, which is 80VA, and marked Primary: 0-115 0-115 (blu-gry, pul-brn)

Secondaries 0-25 1.6A (org-yel 0-25 1.6A blk-red

I...
Forum: General 16th August 2017, 10:58 AM
Replies: 8
Views: 697
Posted By david.rogers
Re: Another Stupid Transformer Question

Thanks Bob. Got three grandchildren - 7, 5 and 2 - staying at the moment. My grey matter's gone into total meltdown!
Forum: General 15th August 2017, 06:14 PM
Replies: 8
Views: 697
Posted By david.rogers
Another Stupid Transformer Question

A new toroidal has two 0-115 inputs and I need to connect it for 230 VAC. I assume I connect the inputs in series - is that correct?

Apologies for my stupidity......
Forum: General 27th May 2017, 10:25 AM
Replies: 21
Views: 2,029
Posted By david.rogers
Re: PS Transformer

Thanks Bob. If the VA is halved, it still should be enough to test the rest of the circuit with no signal.
Forum: General 26th May 2017, 07:34 PM
Replies: 21
Views: 2,029
Posted By david.rogers
Re: PS Transformer

I have found, amongst my box of parts, what seems to be an unused tx. The markings are faded and almost unreadable, but seem to say that it's a 15v-0-15v 30VA unit. Secondaries consist of two yellow...
Forum: General 21st April 2017, 08:22 PM
Replies: 21
Views: 2,029
Posted By david.rogers
Re: PS Transformer

I suppose the question is, is it likely that something in the circuit would have caused the tx to fail?
Forum: General 21st April 2017, 01:25 PM
Replies: 21
Views: 2,029
Posted By david.rogers
Re: PS Transformer

I get precisely zilch, which indicates the primary windings on the tx have gone open circuit, but I don't understand why the secondaries register opening at 20 ohms then immediately settling to...
Forum: General 19th April 2017, 05:24 PM
Replies: 21
Views: 2,029
Posted By david.rogers
Re: PS Transformer

230V AC into the tx, nothing out. Have disconnected the secondaries from the main circuit and resistance measured is very low. Starts around 90 and quickly reduces to around 5 ohms. That doesn't...
Forum: General 19th April 2017, 04:54 PM
Replies: 21
Views: 2,029
Posted By david.rogers
Re: PS Transformer

John

Did you see my email re my Ferrograph Logic 7? Serviced before going into storage but undoubtedly needs some attention now.

Thanks
David
Forum: General 16th April 2017, 10:54 AM
Replies: 21
Views: 2,029
Posted By david.rogers
Re: PS Transformer

Thanks Phil. Will try that
Forum: General 16th April 2017, 10:18 AM
Replies: 21
Views: 2,029
Posted By david.rogers
Re: PS Transformer

Thanks Richard. Have run those tests. Mains in to transformer, no AC out. No blown fuses anywhere.
Forum: General 15th April 2017, 07:30 PM
Replies: 21
Views: 2,029
Posted By david.rogers
PS Transformer

I am looking for some advice on replacing the mains transformer on a faulty bass subwoofer. I think the one fitted has gone open circuit and doesn't deliver AC to the amp board. I know that it should...
Forum: For Sale 9th April 2017, 01:54 PM
Replies: 3
Views: 1,229
Posted By david.rogers
Re: Pair of Lundahl LL1660pp Transformers

Did you sell these?

David
Forum: General 5th January 2016, 11:07 PM
Replies: 2
Views: 1,018
Posted By david.rogers
Re: Servicing antediluvian tape decks

Thanks John. I have sent you a pm
Forum: General 4th January 2016, 12:31 PM
Replies: 2
Views: 1,018
Posted By david.rogers
Servicing antediluvian tape decks

My recently acquired Tandberg (vintage late 60s) needs a service. Anyone have any ideas who does this sort of work? I live in Oxford, so somewhere in the south would suit.

Thanks in advance
...
Forum: General 24th December 2015, 11:06 AM
Replies: 16
Views: 2,121
Posted By david.rogers
Re: Valve Ident Problem

Also, John, if you pick up this message, do you know of anyone who can service a machine of this age? I live in Oxford, so somewhere in the south or Midlands would suit.

Thanks
David
Forum: General 23rd December 2015, 02:07 PM
Replies: 16
Views: 2,121
Posted By david.rogers
Re: Valve Ident Problem

I remember, some years ago, I had the idler wheel for a Ferrograph Logic 7 re-rubbered. You don't happen to know who does that now, by any chance? I lost the info years back.

Thanks
Forum: General 22nd December 2015, 12:12 PM
Replies: 16
Views: 2,121
Posted By david.rogers
Re: Valve Ident Problem

Thanks Greg. I remember that black plastic sticks with chamois-ish pads on the end were available almost everywhere. I found some suitable pads on ebay.

David
Forum: General 21st December 2015, 06:49 PM
Replies: 16
Views: 2,121
Posted By david.rogers
Re: Valve Ident Problem

I had a Tandberg 64X originally, bought back in 1969! It was a very reliable machine. I guess the 74 series is from a slightly later period. I am having a problem removing the various knobs and...
Forum: General 20th December 2015, 07:07 PM
Replies: 16
Views: 2,121
Posted By david.rogers
Re: Valve Ident Problem

Thanks John. That is very helpful. It's a cheap Chinese kit so I don't expect too much from it. The mains tx is reassuringly solid and heavy and the output txs, well, for 10 watts output shouldn't be...
Forum: General 20th December 2015, 04:39 PM
Replies: 16
Views: 2,121
Posted By david.rogers
Re: Valve Ident Problem

Thanks for this but it wasn't quite what I was asking. I downloaded the Frank Phillipse valve info and I know, therefore, that for the FU7 pins 1 and 5 are for the heater, but WHICH is pin 1? Same...
Forum: General 19th December 2015, 12:29 PM
Replies: 16
Views: 2,121
Posted By david.rogers
Valve Ident Problem

Out of interest I bought a valve amplifier kit on ebay. It's a single ended low output unit (it pushes out some 10 watts only). I'm not expecting great things from it but it should be fun to build....
Forum: General 28th February 2015, 11:30 AM
Replies: 3
Views: 1,207
Posted By david.rogers
Re: Mains Transformer

Thanks John. I like the idea of using two separate transformers as this provides the option of switching off the supply to the phono heaters when not in use, and presumably interrupting the HT supply...
Showing results 1 to 25 of 142

 
Forum Jump

All times are GMT +1. The time now is 02:12 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright World Designs