World-Designs-Forum  

Go Back   World-Designs-Forum > Search Forums
Register FAQ Members List Calendar Gallery Today's Posts Search Today's Posts Mark Forums Read

Showing results 1 to 25 of 109
Search took 0.06 seconds.
Search: Posts Made By: Fred Shaw
Forum: WAD Problems 7th October 2019, 11:55 AM
Replies: 6
Views: 244
Posted By Fred Shaw
Re: WAD KiT 88 to WD KT88?

Hi John, you have a PM.
Forum: WAD Problems 4th October 2019, 08:06 PM
Replies: 6
Views: 244
Posted By Fred Shaw
Re: WAD KiT 88 to WD KT88?

Wow, thank you all for your constructive replies. It seems the consensus is to rebuild the amp - using new caps and valves. Time is short at the moment but I can see a rebuild in the near future....
Forum: WAD Problems 4th October 2019, 12:37 PM
Replies: 6
Views: 244
Posted By Fred Shaw
WAD KiT 88 to WD KT88?

Hi, itís been a long time since I posted here, but I check in most days to see what is happening. My KiT 88 is humming like crazy - 65 mV on one channel and 33mV on the other, in addition some of...
Forum: News 12th September 2019, 10:35 PM
Replies: 9
Views: 604
Posted By Fred Shaw
Re: Is there anybody out there?

Yes, I'm still around. I usually check-in every day or two to see who is posting. My kit is going well at the moment, although I don't listen as much in Summer (Autumn!) as I do during the dreary...
Forum: The Coffee Bar 25th December 2018, 01:15 PM
Replies: 6
Views: 961
Posted By Fred Shaw
Re: Merry Christmas and Happy New Year!

Happy Christmas to all.
Forum: The Coffee Bar 1st January 2018, 05:11 PM
Replies: 6
Views: 1,745
Posted By Fred Shaw
Re: Happy New Year

And a Happy New Year to all from me too.

Fred.
Forum: The Coffee Bar 21st October 2017, 02:23 PM
Replies: 111
Views: 22,719
Posted By Fred Shaw
Re: Windows 10 Pro

I too have updated to 1709, but now I have to sign-in twice before gaining access to my programmes etc. Is this the same for everyone or just a quirk on my laptop?:(
Forum: Loudspeakers 18th March 2016, 10:15 PM
Replies: 6
Views: 3,898
Posted By Fred Shaw
Re: 8 Ohm & 4 Ohm treble units

Richard, many thanks for your suggestions for the Bandor speakers. The bass speakers are Bandor 150mm, 8 ohm units and the crossover is the one supplied by Doreen Bance with a crossover point set at...
Forum: Loudspeakers 24th February 2016, 10:27 PM
Replies: 6
Views: 3,898
Posted By Fred Shaw
Re: 8 Ohm & 4 Ohm treble units

Many thanks Stuart and Richard. I have installed the speakers in the cabinet and they seem to work fine. The treble does sounds a little forward though, so I will get some low value resistors and...
Forum: Loudspeakers 23rd February 2016, 01:48 PM
Replies: 6
Views: 3,898
Posted By Fred Shaw
8 Ohm & 4 Ohm treble units

One of my Bandor 50mm treble units has developed an intermittent problem - it cuts out from time to time! The fault lies somewhere in the flexible wire connecting the voice coil to the input wire...
Forum: General 30th November 2015, 08:18 PM
Replies: 21
Views: 4,460
Posted By Fred Shaw
Re: Diy isolation Transformer

Hi Colin & Andy,

I am a complete novice but have built a (sophisticated) speed controller for lenco turntables which uses a transformer in reverse for the output voltage. The details for the...
Forum: WAD Problems 9th March 2015, 01:42 PM
Replies: 10
Views: 4,243
Posted By Fred Shaw
Re: Voltage rating of R1 in WAD Kit 88 Amp

Hi Richard & Bob, you both have PMs.
Forum: WAD Problems 8th March 2015, 04:47 PM
Replies: 10
Views: 4,243
Posted By Fred Shaw
Re: Voltage rating of R1 in WAD Kit 88 Amp

HiFi Collective sent the resistor the next day and it is now installed in the amp. Checking all voltages I found there was no heater voltage to either of the 2 x 6AU6 valves. This turned out to be...
Forum: WAD Problems 5th March 2015, 10:27 AM
Replies: 10
Views: 4,243
Posted By Fred Shaw
Re: Voltage rating of R1 in WAD Kit 88 Amp

Thanks for your comments and suggestions. The 12 watt Mills resistor is on order from HiFi Collective - thanks for the link Philip. Bob, I think (hope) the resistor finally failed purely after 12+...
Forum: WAD Problems 3rd March 2015, 10:04 PM
Replies: 10
Views: 4,243
Posted By Fred Shaw
Voltage rating of R1 in WAD Kit 88 Amp

Hi, R1 (5K6 6W wirewound resistor) in my KiT 88 has finally given up the ghost. I obviously need a replacement but don't know what the voltage rating should be. The resistor looks as if it has...
Forum: The Coffee Bar 4th May 2014, 12:06 AM
Replies: 48
Views: 7,668
Posted By Fred Shaw
Re: New members

I for one would be very unhappy to see board members who have not posted for a year or so removed from the forum. I have been a member for many years - ever since getting my KiT88, PSU II and Phono...
Forum: WAD Problems 26th November 2013, 04:30 PM
Replies: 4
Views: 2,584
Posted By Fred Shaw
Re: Help please - KIT88 - No Music

Happily listening to a Katie Melua LP via my newly sorted KiT88 :). On closer inspection of the amp I found a dry joint on one of the leads from the board to the bridge rectifier. A quick dab of...
Forum: WAD Problems 26th November 2013, 03:34 PM
Replies: 4
Views: 2,584
Posted By Fred Shaw
Re: Help please - KIT88 - No Music

Hi John,

Thanks for the rapid response. Many years ago I replaced the 6AU6 heater filter & C3 with Richard's Bridge Rect. To check the voltages across the replacement C3 cap I had to move the...
Forum: WAD Problems 26th November 2013, 01:43 PM
Replies: 4
Views: 2,584
Posted By Fred Shaw
Help please - KIT88 - No Music

I'm here once again asking for help. With my amp switched on I noticed that the heaters in both 6AU6 valves were not working. On checking the voltages throughout the amp, I found - as expected - no...
Forum: Amplifiers 28th March 2013, 06:39 PM
Replies: 17
Views: 5,136
Posted By Fred Shaw
Re: Schottky diodes

Hi Greg,

Just to say thanks for the 'tin lid' suggestion - I am about to replace the laser mechanism in my CDPro2 & static is a real problem. I have a wrist strap, but hadn't thought about...
Forum: Loudspeakers 23rd July 2012, 11:22 PM
Replies: 5
Views: 3,067
Posted By Fred Shaw
Re: Metal cone drivers

I have used Bandor (www.bandor.com (http://www.bandor.com)) aluminium coned speakers for a number of years now and am very happy with the sound. I can't detect any 'metallic' colouration, although...
Forum: WD Amplifiers 15th April 2011, 02:55 PM
Replies: 8
Views: 2,308
Posted By Fred Shaw
Re: Pre 3 star earth.

Good boy :D.

Fred.
Forum: WD Amplifiers 14th April 2011, 06:16 PM
Replies: 8
Views: 2,308
Posted By Fred Shaw
Re: Pre 3 star earth.

Hm! Wasn't it mentioned somewhere about not changing too many bits at the same time. ;)

Fred.
Forum: WD Amplifiers 13th April 2011, 11:08 PM
Replies: 8
Views: 2,308
Posted By Fred Shaw
Re: Pre 3 star earth.

And what difference does it make?

Fred.
Forum: WAD Problems 12th March 2011, 09:41 PM
Replies: 4
Views: 1,871
Posted By Fred Shaw
Re: Kat6550 - low on one channel

Hi, I had a similar problem with one channel of my KiT88 amp which turned out to be a failed o/p Tx.

Fred.
Showing results 1 to 25 of 109

 
Forum Jump

All times are GMT +1. The time now is 11:38 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright World Designs