World-Designs-Forum  

Go Back   World-Designs-Forum > World Designs > News
Register FAQ Members List Calendar Gallery Today's Posts Search Today's Posts Mark Forums Read

News News from World Designs

Reply
 
Thread Tools Display Modes
  #1  
Old 19th April 2017, 02:16 PM
Richard Richard is offline
Super Moderator
 
Join Date: Dec 2005
Location: Notts
Posts: 4,500
Default BB loss of service using Virgin

Long story but the bb would not connect for me this morning using Virgin cable but was working fine via my mobile 3G and a friend's BT.

Virgin's service status checked ok. After a long call to Virgin it seems their Web Safe filter may be the culprit. They changed mine from their end as I was trying to connect and it connected instantly.

These are user changeable settings. Sign into your Virgin Media account, go to My Apps > Web Safe, and check/change your settings. There is Virus Safe and Child Safe on/off and mine are now both off so I will experiment further to see if one or both cause the block.

I have noticed the log-in for the WD site has recently been saying it may not be secure and wonder if there are licences or other issues that may be discussed with our web hosts which are causing the site to respond incorrectly to isp filters.
__________________
'
Reply With Quote
  #2  
Old 19th April 2017, 03:08 PM
Richard Richard is offline
Super Moderator
 
Join Date: Dec 2005
Location: Notts
Posts: 4,500
Default Re: BB loss of service using Virgin

OK, still working fine in full porno mode will check the safe options later

Here is the message I get when logging in. I don't remember it appearing before the change of hosting.
Attached Images
File Type: jpg login.jpg (19.8 KB, 12 views)
__________________
'
Reply With Quote
  #3  
Old 19th April 2017, 03:42 PM
Richard Richard is offline
Super Moderator
 
Join Date: Dec 2005
Location: Notts
Posts: 4,500
Default Re: BB loss of service using Virgin

Turned on both filters and the site is still working so will leave it and see how it goes. There may be something that trips it.

I've reported the site url and issue via Virgin's feedback form in case they can see anything that may be the cause.

The login warning is still there. Anyone else's exp and feedback appreciated
__________________
'
Reply With Quote
  #4  
Old 20th April 2017, 01:06 AM
Richard Richard is offline
Super Moderator
 
Join Date: Dec 2005
Location: Notts
Posts: 4,500
Default Re: BB loss of service using Virgin

Virgin stayed connected for about 10 mins and has now disconnected. Took off web safe but still not working. Posting this via mobile fine so site is working for some
__________________
'
Reply With Quote
  #5  
Old 20th April 2017, 01:50 AM
Greg.'s Avatar
Greg. Greg. is offline
Senior Member
 
Join Date: Dec 2005
Location: Bristol, UK
Posts: 2,992
Default Re: BB loss of service using Virgin

Yes, I am on virgin and I'm no pt aware currently of any problems. Maybe it is a local service issue, Richard?
Reply With Quote
  #6  
Old 20th April 2017, 08:33 AM
bob orbell bob orbell is online now
Senior Member
 
Join Date: Nov 2009
Location: kettering northants.
Posts: 1,450
Default Re: BB loss of service using Virgin

I lost the forum service at about 20 05 hours yesterday, may have been a local issue, but OK this morning.
Reply With Quote
  #7  
Old 20th April 2017, 09:48 AM
Richard Richard is offline
Super Moderator
 
Join Date: Dec 2005
Location: Notts
Posts: 4,500
Default Re: BB loss of service using Virgin

Thanks Greg and Bob. Yes the site's back on my Virgin Cable again this morning.

So to update this problem, the Web Safe filters may not be the problem and it may just have been coincidence that the site became available when the Virgin tech changed the settings. They are both switched on again now and it's fine.

The site remained available via my 3G mobile connection using Android phone but it was not available on the same phone using the Virgin cable connection via wifi, nor an Android tablet or Win10 laptop or Win 10 desktop with wired lan connection. During the outages all the other sites I tried still worked fine.

I did have a similar issue maybe 10 years back when the site went down for several days and Virgin said it was a local caching problem affecting low volume sites but how true this is I don't know.

New super hub and 100MB connection on the way, will see how it goes
__________________
'
Reply With Quote
  #8  
Old 4th May 2017, 09:14 AM
Richard Richard is offline
Super Moderator
 
Join Date: Dec 2005
Location: Notts
Posts: 4,500
Default Re: BB loss of service using Virgin

A quick update to say it looks like the local Virgin web at this end may have been causing some of the problems. With the new router it was pretty much the same for a week. The online server status reported no issues but my supposed 100MB connection was often down to 10 or 11MB. I phoned and they admitted to some "re-balancing" work in the area and it has improved the last few days so we will see.
__________________
'
Reply With Quote
  #9  
Old 4th May 2017, 09:15 AM
Richard Richard is offline
Super Moderator
 
Join Date: Dec 2005
Location: Notts
Posts: 4,500
Default Re: BB loss of service using Virgin

A quick update to say it looks like local Virgin web problems at this end may have been causing some of the problems. With the new router it was pretty much the same for a week. The online server status reported no issues but my supposed 100MB connection was often down to 10 or 11MB. I phoned and they admitted to some "re-balancing" work in the area and it has improved the last few days so we will see.
__________________
'
Reply With Quote
  #10  
Old 4th May 2017, 09:23 AM
Richard Richard is offline
Super Moderator
 
Join Date: Dec 2005
Location: Notts
Posts: 4,500
Default Re: BB loss of service using Virgin

Haha spoke too soon, gone again, lock ups and double posts so I'm back on 3G mobile
__________________
'
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 08:54 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright World Designs