World-Designs-Forum  

Go Back   World-Designs-Forum > Members > BB Problems
Register FAQ Members List Calendar Gallery Today's Posts Search Today's Posts Mark Forums Read

BB Problems Report and Reply on any problems using this Bulletin Board

Reply
 
Thread Tools Display Modes
  #11  
Old 18th December 2007, 11:34 AM
Wieslaw Lipowski's Avatar
Wieslaw Lipowski Wieslaw Lipowski is offline
Senior Member
 
Join Date: Jan 2006
Location: Warsaw, Poland
Posts: 137
Send a message via Skype™ to Wieslaw Lipowski
Default Re: Problems with WD

Hello Richard,

I was typing my reply to Peter's entry when you submitted yours.

Thanks, I will just follow you advice.
__________________
Wiesiek
Reply With Quote
  #12  
Old 18th December 2007, 11:35 AM
pre65's Avatar
pre65 pre65 is offline
Senior Member
 
Join Date: Jan 2006
Location: Ashen- Essex/Suffolk bord
Posts: 4,374
Default Re: Problems with WD

Hi-some time ago i lost the ability to connect with my local motorcycle club web site.The site administrator,and Virgin (my service provider) were totally confused by this and everything they suggested had no effect.
What was bugging me was that i also could get ANY other web site and no other club members were having the same problem.
Then i got a free broadband speed update and from that day onwards the site was available again.
Never did find out what the problem was.


Philip
__________________
Philip.

Everything in this post is my honest opinion based on what i thought I knew at that very moment in time.
Reply With Quote
  #13  
Old 18th December 2007, 11:55 AM
pre65's Avatar
pre65 pre65 is offline
Senior Member
 
Join Date: Jan 2006
Location: Ashen- Essex/Suffolk bord
Posts: 4,374
Default Re: Problems with WD

Quote:
Originally Posted by Wieslaw Lipowski View Post
I checked [tracert] and it showed the signal stops in London. If you wish I can send the full tracert report for you to work out.
Hi-pardon my limited computer knowledge-but does not the above indicate a problem in the data transfer chain ?

And if his son is on cable,would the data go the same route ?


Philip
__________________
Philip.

Everything in this post is my honest opinion based on what i thought I knew at that very moment in time.
Reply With Quote
  #14  
Old 18th December 2007, 01:35 PM
Wieslaw Lipowski's Avatar
Wieslaw Lipowski Wieslaw Lipowski is offline
Senior Member
 
Join Date: Jan 2006
Location: Warsaw, Poland
Posts: 137
Send a message via Skype™ to Wieslaw Lipowski
Default Re: Problems with WD

Hi Richard,

I followed your advice and have flushed the DNS cache - twice - but the problem is still here.

That's what I got when I cmd "tracerted" the signal the other day:

1 29 ms 23 ms 23 ms war-ru1.neo2.tpnet.pl [213.25.2.4]
2 24 ms 23 ms 23 ms ge-2-2-3.war-r3.tpnet.pl [213.25.5.65]
3 54 ms 47 ms 47 ms so-3-2-0 0.fftcr4.Frankfurt.opentransit.net [193.251.250.165]
4 137 ms 47 ms 59 ms so-0-0-0-0.fftcr2.Frankfurt.opentransit.net [193
.251.242.197]
5 52 ms 59 ms 59 ms OC-48-7-0-1-edge2.Frankfurt1.Level3.net [4.68.12
7.197]
6 54 ms 59 ms 59 ms ae-0-53.bbr1.Frankfurt1.Level3.net [4.68.118.65]
7 65 ms 59 ms 71 ms as-0-0.bbr1.London1.Level3.net [4.68.128.109]
8 65 ms 59 ms 59 ms ae-12-53.car2.London1.Level3.net [4.68.116.80]
(30 sec, Time limit expired, in Polish)
__________________
Wiesiek
Reply With Quote
  #15  
Old 21st December 2007, 03:17 PM
petercom's Avatar
petercom petercom is offline
Senior Member
 
Join Date: Dec 2005
Location: Shenzhen, China
Posts: 1,244
Default Re: Problems with WD

It now looks as though our Webhost server is blocking your ISP because of SPAM heading in from this particular Polish Service Provider. I'm waiting for an update from the Webhost technicians. Until then keep using the Proxy.
Reply With Quote
  #16  
Old 8th January 2008, 11:39 AM
Wieslaw Lipowski's Avatar
Wieslaw Lipowski Wieslaw Lipowski is offline
Senior Member
 
Join Date: Jan 2006
Location: Warsaw, Poland
Posts: 137
Send a message via Skype™ to Wieslaw Lipowski
Default Re: Problems with WD

Quote:
Originally Posted by petercom View Post
It now looks as though our Webhost server is blocking your ISP because of SPAM heading in from this particular Polish Service Provider. I'm waiting for an update from the Webhost technicians. Until then keep using the Proxy.

Hello,

May I ask if you have received an update from the Webshot technicians yet. I keep using the Proxy all right, however I'd like to regain access I had before. I still can't do it from here.
__________________
Wiesiek
Reply With Quote
  #17  
Old 8th January 2008, 03:47 PM
petercom's Avatar
petercom petercom is offline
Senior Member
 
Join Date: Dec 2005
Location: Shenzhen, China
Posts: 1,244
Default Re: Problems with WD

Actually I haven't. As it was around Christmas I expect they've forgotten about it. I'll prompt them to see if there is any progress.
Reply With Quote
  #18  
Old 8th January 2008, 09:05 PM
Wieslaw Lipowski's Avatar
Wieslaw Lipowski Wieslaw Lipowski is offline
Senior Member
 
Join Date: Jan 2006
Location: Warsaw, Poland
Posts: 137
Send a message via Skype™ to Wieslaw Lipowski
Default Re: Problems with WD

Thanks.

Let us hope they can do something about it. I do not believe our ISP is to blame for all or even most of the spam thats' coming into GB.

BTW, I am going to say goodbye to my ISP this spring anyway.

Kindest regards
__________________
Wiesiek
Reply With Quote
  #19  
Old 5th February 2008, 10:34 PM
Wieslaw Lipowski's Avatar
Wieslaw Lipowski Wieslaw Lipowski is offline
Senior Member
 
Join Date: Jan 2006
Location: Warsaw, Poland
Posts: 137
Send a message via Skype™ to Wieslaw Lipowski
Default Re: Contacting Admin

Hi,

And what about my problem with accessing the Forum the usual way?

Have the technicians looked into the matter?

Peter has promised to have it sorted out.

Kindest regards
__________________
Wiesiek
Reply With Quote
  #20  
Old 6th February 2008, 03:23 PM
petercom's Avatar
petercom petercom is offline
Senior Member
 
Join Date: Dec 2005
Location: Shenzhen, China
Posts: 1,244
Default Re: Contacting Admin

I've just checked and heard nothing further from our server people. So the matter remains unresolved, I'm afraid.

I don't understand why your access to the server is being blocked, but it looks as though it is.

Currently we receive about ten attempts to spam this forum every day and goodness knows how many spam emails are rejected. It has got to the point where we will be putting in a support ticket system, instead of using email, in the future in order to end the gazillions of spam emails.

I'm beginning to think the postal service, as a method of communication, isn't so bad after all!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 03:18 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright World Designs