World-Designs-Forum  

Go Back   World-Designs-Forum > FAQ > FAQ - Starting from Scratch
Register FAQ Members List Calendar Gallery Today's Posts Search Today's Posts Mark Forums Read

FAQ - Starting from Scratch A newcomers guide to getting an Amp working

 
 
Thread Tools Display Modes
  #1  
Old 6th January 2006, 08:36 PM
FAQ Team FAQ Team is offline
FAQ *****istrator
 
Join Date: Jan 2006
Location: faq
Posts: 44
Default A newcomers guide to getting an Amp working - Part 2

* This next step will require both the DMM probes to be held, one in each hand so take great care not to touch anything else and if you are not sure wear the rubber gloves supplied or bought.

* Similarly measure the output and driver valve heater supplies with the DMM set to 20V AC, they should read close to 6.3V, and then with the DMM set to 20V DC measure the input stage heaters which should read close to 6.3V DC, Pin connections are given on the circuit diagram.

* If all OK switch off power TOTALLY, allow a few minutes, or a cup of tea./coffee, or a cigarette break for the HT to discharge then turn the chassis right side up and only fit the output valves (correctly orientated). Invert the chassis again supported as necessary, reconnect the power cable, and steel your nerves.

* Switch on the wall power switch, set DMM to 1000v DC, the negative lead on the chassis earth terminal and switch on the amp power switch. Watching for smoke/smells and as the output valves warm up, measure the output valve anodes and G2s which should be near the specified values on the circuit and the cathode voltages should rise to the specified values so measure with an appropriate range set on the DMM. (20V DC).

* Also measure the G1 volts which should measure as the circuit, probably 10 to 12 volts.

* If all OK turn off power, wait for HT to discharge, turn chassis over, and fit rest of valves. Invert chassis and support again. Switch on and measure all the remaining voltages, which should all be within +/-10% of specified. If not look for poor soldering, incorrect component values etc.

* If all still OK switch off, remove the 8R resistors fitted in 6) and connect a pair of cheap loudspeakers in their place. Switch on and as the amp warms up you will probably hear a faint hum in the loudspeakers, if so all is well.

* If you get a loud howl or a sound like a motorboat engine (positive feedback) immediately switch off and swap over the output Tx leads ONLY to the L/S terminals on the offending channel(s) switch back on again to check.

* If all still OK switch off, turn chassis over to correct position, switch back on again and measure the hum, if any, on the L/S output terminals with the DMM set to Lo milliVolts AC eg 20mV or 2mV. If amp is working correctly you will probably get a reading of 1-3 mV or if fortunate less, say 0.5mV. Switch off and with cheap L/S still fitted feed a lo level audio signal into the inputs in place of the 22K phono plugs switch on and listen to the audio to see if it sounds OK.

* If still OK (Lucky you!!) switch off, fit bottom cover and install in system and try it out at LOW levels until you are confident that all is well. Watch for any overheating valves or output valve anodes glowing dark red, (most easily seen at night with the lights out), also that there are no Violet coloured gassy looking glows inside any of the valves.

* Finally and again take care with what you are doing, and if in any doubt ASK !!
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
A newcomers guide to getting an Amp working - Part 1 FAQ Team FAQ - Starting from Scratch 0 6th January 2006 08:37 PM


All times are GMT +1. The time now is 09:34 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright World Designs