World-Designs-Forum  

Go Back   World-Designs-Forum > Members > BB Problems
Register FAQ Members List Calendar Gallery Today's Posts Search Today's Posts Mark Forums Read

BB Problems Report and Reply on any problems using this Bulletin Board

Reply
 
Thread Tools Display Modes
  #1  
Old 13th September 2006, 07:33 PM
planet10's Avatar
planet10 planet10 is offline
Senior Member
 
Join Date: Sep 2006
Location: Victoria, BC, NA, Sol III
Posts: 160
Default Flakey Forum Display in Safari

As can be seen in the attachment the forum does not render at all well in Safari (the most widely used Mac OS X browser). With the text in some panes the same colour as the background it effectly becomes invisible. Konquest (?) under Linux has the same code-base as Safari so may suffer similar problems.

The other browser window shown is iCab (my prime browser) for comparison. iCabs built in code checker reports a number of instances of"CSS Error (55/20): Invalid property value “transparent”". This may have a bearing on the problem.

When i registered i was using Safari on my wife's PowerBook which made for an interesting experience.

dave
Attached Images
File Type: jpg wdf-display.jpg (75.5 KB, 34 views)
__________________
No matter where you go, there you are.
Reply With Quote
  #2  
Old 14th September 2006, 10:51 AM
Richard Richard is offline
Super Moderator
 
Join Date: Dec 2005
Location: Notts
Posts: 4,754
Default Re: Flakey Forum Display in Safari

Hi Dave and welcome.

Did you check out the optional colour schemes available in the pull-down; bottom left of the screen?

Rich
Reply With Quote
  #3  
Old 14th September 2006, 05:40 PM
John T's Avatar
John T John T is offline
Senior Member
 
Join Date: Dec 2005
Location: Cardiff. UK.
Posts: 433
Default Re: Flakey Forum Display in Safari

Hi Dave,

I use Safari too. It's easy to correct your problem.
1) Go to "User CP" - Top left corner of forum page.
2) Click on "edit Options" (on the left under "Settings & Options"). At the bottom of the page change the Forum Skin to "Bulletin"
3) Save your changes!

I think the problem is the way Safari handles Java - but I could be wrong!

John.
Reply With Quote
  #4  
Old 14th September 2006, 08:45 PM
planet10's Avatar
planet10 planet10 is offline
Senior Member
 
Join Date: Sep 2006
Location: Victoria, BC, NA, Sol III
Posts: 160
Default Re: Flakey Forum Display in Safari

Thanx... Safari not being my primary browser, it isn't too big a deal, but that is a useful tip for when i'm visiting from my wife's powerbook.

dave
__________________
No matter where you go, there you are.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New forum catagories pre65 BB Problems 40 3rd December 2006 08:40 PM
Forum Skins Greg. BB Problems 33 1st September 2006 06:43 PM
Registering with this forum and Forum Rules petercom FAQ - Bulletin Board rules 0 8th June 2006 09:30 AM
How to use the World Designs forum petercom FAQ - Bulletin Board rules 0 30th December 2005 08:24 PM


All times are GMT +1. The time now is 02:11 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright World Designs