World-Designs-Forum  

Go Back   World-Designs-Forum > FAQ > FAQ - Starting from Scratch
Register FAQ Members List Calendar Gallery Today's Posts Search Today's Posts Mark Forums Read

FAQ - Starting from Scratch A newcomers guide to getting an Amp working

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 6th January 2006, 08:37 PM
FAQ Team FAQ Team is offline
FAQ *****istrator
 
Join Date: Jan 2006
Location: faq
Posts: 45
Default A newcomers guide to getting an Amp working - Part 1

It is assumed that the reader has a rudimentary knowledge of electronics and a digital multi-meter (DMM) and can interpret the results from it.

Read these notes thoroughly then read them again.

Check all wiring and components and check again, the majority of faults are poor soldering or components in the wrong place or wrong way around. If at any stage you are not sure of something ASK, either on the BBS or a knowledgeable friend. Advice is free (Well maybe a large Armagnac if forced)

If you are not familiar with working on "live" equipment always wear your rubber gloves, better safe than sorry, and also read the Safety comments on the FAQ. In all cases if you think a resistor is overheating, or you see/smell smoke, SWITCH OFF, try to determine the cause and if not immediately apparent ASK on the BBS/friend.

This is a reasonably comprehensive list that should get most non-working amps working but you will have to adapt comments to suit your specific amp. Tracing faults/problems is the subject of various other FAQs The amplifier should ideally be upside down on the work surface without valves, suitably supported, and no bottom cover fitted.

* Plug mains lead into amplifier ONLY, mains switch off, DMM set to Lo ohms (200R), and measure from Live pin of mains plug (or Brown wire inside plug) to Neutral pin of mains plug (or Blue wire inside plug), result should be open circuit or Hi ohms (several Megohms). Similarly measure from Live pin of mains plug to Earth pin of mains plug (or Yellow/Green wire inside plug) and Neutral to Earth. Result should be the same - Hi ohms

* Switch on amplifier mains switch and repeat the measurements. Live to Neutral should now read Lo ohms (approx 100-200R depending on the Mains Tx), and all other readings should be Hi ohms. If Live to Neutral reads Hi ohms check fuses in plug top (if fitted) and also in the IEC connector on the amp chassis, and also mains lead continuity.

* If all OK then measure with DMM set to Lo ohms between Earth pin on plug top and chassis Earth terminal, it should read 0 ohms

* With DMM set to Hi ohms (2 Megohms) measure between chassis earth terminal and the following points, which should all read Hi ohms. Centre tap of OPTx , A (anodes), G2 (Screen grid), and G1 (control grid) of the output valves and also the anodes, G2s,and G1s of the intermediate stages (Various valve types, see the relevant circuit diagram) All pin connections are specified on the circuit diagrams. If any readings are Lo ohms then suspect poor wiring, solder splashes, or incorrect components fitted.

* With DMM set to a suitable range (eg 200R to measure a 180R resistor and 200k to measure a 47K resistor) measure from all the output valve cathodes and intermediate stage cathodes to the chassis earth terminal and compare readings to circuit diagram resistor values.

If incorrect (ie more than +/- 10%) suspect incorrect resistors or poor soldering of joints

* If all OK switch off amp power switch, fit an 8R high wattage (10 W) resistor to each pair of LS sockets and phono plug with 22k soldered across it to each input.

* Plug power lead into mains supply and switch on mains supply. With DMM set to 1000V DC, negative terminal of meter connected to chassis earth terminal, switch on amp power switch, and looking for smoke and smelling for anything burning, measure the following points. OPTx centre tap, output valve anodes and screen grids, driver stage anodes, and input stage anode and screen grids. They should all have Hi volts on them approx 1.3 X the specified HT on the circuit diagram THIS IS NORMAL. Also measure the output valve control grids ( G1) with the meter set to approx 20 Volts DC and it should read what is specified on the circuit diagram.

If any of the HT volts are very low suspect the smoothing capacitors incorrectly fitted. If the G1 volts are incorrect suspect resistors fitted wrongly or the wire links on the board not fitted.

Still with us? continued in Part 2
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
A newcomers guide to getting an Amp working - Part 2 FAQ Team FAQ - Starting from Scratch 0 6th January 2006 08:36 PM


All times are GMT +1. The time now is 07:24 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright World Designs