World-Designs-Forum  

Go Back   World-Designs-Forum > World Designs > WD Amplifiers
Register FAQ Members List Calendar Gallery Today's Posts Search Today's Posts Mark Forums Read

WD Amplifiers For discusson of World Designs Amplifiers

Reply
 
Thread Tools Display Modes
  #1  
Old 6th October 2016, 11:55 AM
pager8 pager8 is offline
Junior Member
 
Join Date: Mar 2013
Location: Bristol
Posts: 16
Default Missing Diagrams?

Hi all,
I was just looking through the tweaks and mods bulletins and noticed that the sketches that normally accompany them appear to be missing ,ie Shunt pot mod and mains suppressor threads. Are they missing or am I missing something?
Reply With Quote
  #2  
Old 6th October 2016, 12:46 PM
bob orbell bob orbell is offline
Senior Member
 
Join Date: Nov 2009
Location: kettering northants.
Posts: 1,450
Default Re: Missing Diagrams?

It appears that they are missing, I am sure one of the moderators will sort it when they see this thread. BOB
Reply With Quote
  #3  
Old 8th October 2016, 12:43 AM
Greg.'s Avatar
Greg. Greg. is offline
Senior Member
 
Join Date: Dec 2005
Location: Bristol, UK
Posts: 2,992
Default Re: Missing Diagrams?

Appreciate your optimism Bob, but now over 24 hrs and no update Geoff (Pager8) is right, diagrams and pictures are missing. They are important. I personally would like to access them at the moment. Not being available, I'm a bit nobbled.

Last edited by Greg.; 8th October 2016 at 12:16 PM.
Reply With Quote
  #4  
Old 8th October 2016, 06:17 PM
colin.hepburn colin.hepburn is offline
Super Moderator
 
Join Date: Jan 2006
Location: Newtonhill Aberdeenshire
Posts: 2,341
Default Re: Missing Diagrams?

Hi All
I hear you
I will pm Richard as I do not have the missing images or the knowhow to replace them and I do not want to make it any worse

I think Richard may have most of the images on file. and I will look for and help by sending any of the images I may still have to Richard if need be
Colin
__________________
The Blues man
Reply With Quote
  #5  
Old 8th October 2016, 08:35 PM
Greg.'s Avatar
Greg. Greg. is offline
Senior Member
 
Join Date: Dec 2005
Location: Bristol, UK
Posts: 2,992
Default Re: Missing Diagrams?

Thanks Colin. Hopefully all can be back to normal soon
Reply With Quote
  #6  
Old 9th October 2016, 09:17 AM
bob orbell bob orbell is offline
Senior Member
 
Join Date: Nov 2009
Location: kettering northants.
Posts: 1,450
Default Re: Missing Diagrams?

Panic not Greg, Colin is on the case, but I do hope we have a forum left when he has finished. No offence meant Colin. BOB
Reply With Quote
  #7  
Old 9th October 2016, 04:29 PM
colin.hepburn colin.hepburn is offline
Super Moderator
 
Join Date: Jan 2006
Location: Newtonhill Aberdeenshire
Posts: 2,341
Default Re: Missing Diagrams?

Quote:
Originally Posted by bob orbell View Post
Panic not Greg, Colin is on the case, but I do hope we have a forum left when he has finished. No offence meant Colin. BOB
No offence taking BOB
However, your right I will be staying away from the forum settings this time
But if anyone has copies of the missing pics and diagrams in their files pleas PM me so I can arrange to have any email to me then I can sent them on to Richard who is good with the forum setting
__________________
The Blues man
Reply With Quote
  #8  
Old 12th October 2016, 10:37 AM
Richard Richard is offline
Super Moderator
 
Join Date: Dec 2005
Location: Notts
Posts: 4,500
Default Re: Missing Diagrams?

Hi all, been on hols.

Yes I did report about this back in June albeit in Bob's riaa thread http://www.world-designs.co.uk/forum...14&postcount=9

Virgin notified me they were finishing the NTL Homepage webspace where I used to host my images. I called them and they assured me there would be no problem and that the content would be hosted elsewhere. All continued fine for 6 weeks then - nothing - they had closed the webspace and all my content was gone. I phoned but they said it was lost and I needed to buy hosting from their new set up

The images were linked into the bb posts with their URL. If Virgin had put fowarding on to their new webspace it would have been ok but they said they couldn't do it. So all the image links are useless.

I considered re-hosting and editing the links. I checked our bb and the missing images showed for a few days in the posts but then disappeared so presumably there is an instruction in the bb coding to clear dead links. That means that even when I go into edit I cannot see the image name and position in order to edit the image URL to a new host.

I have the images backed up but no hosting. Hence the suggestion to shout if you need an image and I will just add it to the post so it is hosted by the bb as an attachment
__________________
'
Reply With Quote
  #9  
Old 12th October 2016, 09:35 PM
davebms davebms is offline
Senior Member
 
Join Date: Nov 2008
Location: ware ,herts
Posts: 194
Default Re: Missing Diagrams?

hello all,, I was looking for some info a little while ago, this post
explains it according to THEM the computer is the only way
we can live,, dam computers has caused me nothing but problems
lately good to here you still have the images

dave
Reply With Quote
  #10  
Old 13th October 2016, 01:36 PM
pager8 pager8 is offline
Junior Member
 
Join Date: Mar 2013
Location: Bristol
Posts: 16
Default Re: Missing Diagrams?

Thanks to all for the explanation, I was particularly looking for the shunt pot mod and the mains suppressor sketches can they be accessed or can they be PM,d to me by some kind member?
Thank you all in advance.

pager8 (Geoff)
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 08:41 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright World Designs