World-Designs-Forum  

Go Back   World-Designs-Forum > Members > BB Problems
Register FAQ Members List Calendar Gallery Today's Posts Mark Forums Read

BB Problems Report and Reply on any problems using this Bulletin Board

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 6th January 2021, 06:02 PM
Richard Richard is offline
Super Moderator
 
Join Date: Dec 2005
Location: Notts
Posts: 5,114
Default Browser Problems - Fixed

I've been using Firefox mainly for several years. Recently this forum has been acting strangely in the message window when posting; erratic spacing, quote not working, preview causing the message window to go blank and needing the message to be re-entered before posting etc etc

Anyway, I've reluctantly tried MS Edge browser (Win 10 OS) and the message window is now behaving itself perfectly.

In addition (but maybe for a different reason) the forum generally has been erratic loading and viewing and I will try longer term to see if this has improved.

If anyone is having similar issues please try the MS browser and see if it helps and do let us know please.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 08:29 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright World Designs